Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When I connect it kicks another user off, but first a dialogue appears saying someone else is trying to connect. They can press OK, or after 30 seconds it will automatically connect.

Is there a way to change this value from 30 seconds to 10 seconds? I couldn't see it in the terminal services settings.

share|improve this question
1  
Why not use different logins instead? –  joeqwerty Jan 7 '10 at 14:36
add comment

1 Answer

I've looked and looked through the Group Policy settings, but I haven't found anything that would appear to help. I think it will probably require a registry hack, but I don't know what key.

HKLM\System\CurrentControlSet\Control\Terminal Server [NotificationTimeOut] Looks promising, but I am unable to test it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.