Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I exported a Win2K3 OVF format from vSphere ESXi 4.0 (pre update 1). I tried to import it into VMware workstation 7 build (203739 ). But, I got the error "The OVF descriptor file could not be parsed". I have tried this on two different workstation running VMware Workstation 7 and export two different OVF file and they got the same error message. Is vSphere ESXi 4.0 compatible with VMware Workstation 7?

Any suggestion?

share|improve this question

There are two versions of OVF; 1.0 and 0.9. Try VMware's OVFtool to convert the OVF.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.