Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On IIS The server at requires a username and password.

Warning: This server is requesting that your username and password be sent in an insecure manner (basic authentication without a secure connection).

I keep getting the above error (only on workstations on the internal network/accessing it on the internet works perfectly fine) from our IIS server. The settings in the authentication methods under directory security are Enable Anonymous access (Checked) - UNder authentication access (non is checked)

share|improve this question
What version of IIS? – DanBig Jan 12 '10 at 17:59

It's a side-effect of the increased security in IE7 - see this blog post. There isn't a lot you can do about this other than to make authentication happen in a secure manner, which would be a good thing to do anyway. You'll want to turn on ssl for the IIS server, Microsoft have documentation on doing that for Outlook Web Access here but it's similar for any IIS website.

I can't explain why you are only seeing this message locally though.

share|improve this answer
1+ invest in a $30 SSL cert – ITGuy24 Jan 12 '10 at 18:23
actually, if it is all internal you don't even need to buy a SSL certificate, you can create your own certificate authority. – kaerast Jan 12 '10 at 18:39

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.