Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

http://mts.varicentondemand.com URL is correct. It worked the other day. URL to pointing at db server and db was edited this morning in 'jdbc.properties' file and is correct. Nothing wrong with the pointers in that sense. To pick up the changes 'Apache Tomcat 6 was restarted. Everything should work, but the page is not coming up. Tried URL form local as well as the web/app server itself. Where to check for clues?

share|improve this question

closed as not a real question by Chris S Nov 16 '12 at 15:11

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Is this problem specific to Internet Explorer? –  TRiG Nov 16 '12 at 15:03

1 Answer 1

Where to check for clues?

Try looking in the Tomcat logs.

share|improve this answer