Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've started Websphere on my local box and I can't remember what port the admin app should be on. Any ideas?

share|improve this question

3 Answers 3

up vote 2 down vote accepted

Its usually 9060 for http and 9043 for https.

share|improve this answer
1  
Be careful if you use RAD or RSA. Both install more than one server, so the ports may differ. –  Peter Schuetze Jan 18 '10 at 15:42

There are several files (two of them look like reliable sources) in your WAS-profile that you can check (I used the paths from my installation, which uses mostly the standard settings):

  1. {WAS-Profile-Path}\logs\AboutThisProfile.txt
  2. {WAS-Profile-Path}\config\cells{cellname}\nodes{cellManagername}\serverindex.xml And look for WC_adminhost_secure or WC_adminhost.

The first one is easier since it is the smaller file. However, the second one is the actual configuration file. If you can't find the files. Search for a file that contains WC_adminhost or WC_adminhost_secure.

share|improve this answer
    
searching serverindex.xml for WC_adminhost showed the port I needed. –  bobbyrne01 Jul 22 at 15:36

Use netstat to get a list of the open ports; netstat -ltnp will give you listening ports with the process that has them open; it should be obvious where it is from there.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.