Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Have an issue with a Windows 2003 Standard X64 host. I have enabled remote desktop, I am part of the administrators group and am unable to remote into the machine from my Windows 7 X64 bit desktop. I check the windows 2003 server host to see if 3389 is up and listening and the odd thing is I dont see it @ all. This server is running with service pack 2, just cant put my finger on whats causing the issue. I have tried connecting from a 32bit Windows XP machine as well and same problem occurs.

http://imagebin.ca/img/zdqvKX.png

share|improve this question
    
is Terminal Services service started at all? –  andrws Feb 24 '10 at 2:19
    
Yes. Check the pictures that he posted. –  Wesley Feb 24 '10 at 2:35
    
duhaas, did you ever get your answer? There are a lot of nice responses here but no accepted answers and very few upvotes. –  Wesley Mar 3 '10 at 20:01
add comment

4 Answers

If you're not even seeing 3389 open, then something in the system is wrong with RDP. I would try re-applying Service Pack 2 to see if that fixes whatever is wrong with the Terminal Services service.

Do you have anti-virus on the machine that might have "cleaned up" some files it shouldn't have?

share|improve this answer
add comment

Do you have any group policy or registry tweaks that might have changed the default port for terminal services? Check the following registry key:

HKLM\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber

By default it's a REG_DWORD value set to D3D in hex, which is 3389 in decimal.

share|improve this answer
    
yeah, everything is fine there, its just the weirdest thing, cant say I know where to start looking: imagebin.ca/img/CD0qLpeX.png –  duhaas Jan 14 '10 at 17:04
    
Do you have a hardware firewall blocking traffic between the machines? Or a software firewall on either side? –  Ryan Bolger Jan 14 '10 at 19:08
    
nothing site in between the network FW wise. arrgghhhhh, its just so frustrating –  duhaas Jan 14 '10 at 22:10
add comment

Disable the Windows Firewall, make sure that Remote Desktop is enabled (Right click on "My Computer" > Properties > Remote Tab).

share|improve this answer
    
checked that, i dont have the firewall turned on: imagebin.ca/img/q8MNGO.png –  duhaas Jan 14 '10 at 22:09
add comment
  • Check the server's event logs for pertinent errors
  • Try to connect to the server but make sure that no drives, sounds or anything is brought over from the connecting client. Also do not connect in full screen mode.
  • Restart the Terminal Services service just for luls and try some more.
  • Try remoting into the console session

Also, would you mind listing the applications that are running on that server? BackupExec, perchance?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.