Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I work in a small company. I have a server with Windows Server 2003 installed on it and the other PCs on the network have Windows XP SP2 .

The problem is, I have one PC that when I logon using any network user name I can see all other PCs in the network and use their shared files, but I can't browse the Internet. When I open Internet Explorer 8 it asks me to run the Connection Diagnostic Wizard.

When I logon as a local administrator I can browse the Internet.

Please, is there anybody who has any idea how to browse the Internet using a network user?

note: all other users browse the Internet using their own network user name without any problems.

share|improve this question
    
what is the output of ipconfig /all? –  GregD Jan 20 '10 at 17:48
    
Can the same user reach the Internet when logging on from another machine? –  Kara Marfia Jan 20 '10 at 18:05

3 Answers 3

Have you checked the proxy settings in the browser for this particular user's profile? If everyone else can get online and the administrator can access the web on that same machine then the problem has to be tied to a setting/problem that is unique to that particular user's profile, either on the computer or the router that handles all the internet traffic for your office.

share|improve this answer
    
thanks for your helpfull answer –  Jony Jan 21 '10 at 8:16

Try from command prompt:

ping google.com

If this is OK (successful pings), than something on the browser settings is not. Check if the proxy server is set the same way as the other users.

share|improve this answer
    
thanks for your helpfull answer –  Jony Jan 21 '10 at 8:17
up vote 0 down vote accepted

i would like to thank Sunny and Igor for their helpfull answers and to thank also GregD and Kara Marfia for their helpfull comments and special thanks to squillman for his effort grammer correction

this is the steps i followed to solve this problem : -

  1. i opened cmd.exe typed this command ping google.com and i got reply so i know i am online .

  2. i opened internet options dialog from tools menu .

  3. selected connections tab in thebottom part Local Areea Network (LAN) settings i clicked LAN settings Button .

  4. there is one choice labeled use automatic configuration script when i unchecked this choice the i got online .

Finally i would like to thank everybody helped me to solve this problem and a special thanks to every member in managment team of this greate wibsite

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.