Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We have someone here set up with multiple accounts in Outlook 2007. We don't have an exchange server. When this person sends a meeting request from the non default account, it says it's from [non default email] on behalf of [default email].

My temporary (maybe permanent) solution is to have him switch his default account whenever he needs to send out a meeting request.

Is there anyway to stop this?

share|improve this question
    
Do you have the following set? Choose Tools, Options, Calendar Options, and select the "When sending meeting requests over the Internet, use iCalendar format" – Joseph May 21 '09 at 18:42

The way we have solved this is to create another E-mail account under Account Settings. When you do that, a drop down will appear under the Send button when creating a new email. It will say Account. Change the checkmark to the appropriate account.

share|improve this answer
    
Yeah, we have it set up that way, and it works fine for when he's sending e-mails. When he sends a meeting request is when this problem occurs. – Aaron Smith May 20 '09 at 19:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.