Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I installed SUSE enterprise server 10 SP3 on a Esx 4 server

The problem starts with the installation of vmware tools. "VmwareTools-4.0.0-193498.tar.gz"

The tools wont start: Unable to start services for vmware tools Paravirtual ISCSI module: Failed Guest vmxnet fast network device: Failed.

I fixed the guest vmxent ERROR by changing the NIC mode.

any hint? i cant be the only one with the same problem..

share|improve this question

2 Answers 2

Have you tried to use the Operating System Specific Packages supplied by vmware?

http://www.vmware.com/download/packages.html

I have much better luck installing the binary package via rug than building from the tar file.

Give it a shot an see if it helps.

share|improve this answer

The OSPs from VMWare's repositories won't install either, they get halfway through and the transaction fails horribly, leaving you with several of the rpms install but two (the nox-mouse and nox-display-drv or something close to those) are installed halfway and can't be reinstalled/repaired or removed from your system cleanly. It seems we really need VMWare to get off the ball and create some rpms that work on SLES 10 SP 3.

Note: the two that fail do so because of their scripts, you can force the removal of them if you've tried to load them via: rpm -e --noscripts

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.