Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Running VMWARE Workstation 6.5.3. Installed Ubuntu 9.10 and it cannot get on the network. has anyone else installed Ubuntu 9.10 and not run into this issue?

Error message "The virtual network drivers on the host are incompatible with the installed VMware application. Expected version 5. Please reinstall the product. Virtual device Ethernet0 will start disconnected."

While installing VMWARE tools it automatically guided me through compiling many drivers but somehow I guess it is having a problem with the network driver version. Any suggestions as to what to try next? I'm somewhat green on Linux so please don't hesitate to include obvious details rather than giving me a general suggestion like recompile the network drivers (I wouldn't have the first clue how to). Thanks!

share|improve this question
    
What is the host OS? What kind of NIC? Have you downloaded all related updates? –  Dennis Williamson Jan 30 '10 at 18:49

1 Answer 1

Firstly 9.10 isn't supported on 6.5.3.

Secondly have you installed the vmtools from the 6.5.3 version of VMWare Workstation or from somewhere else? if not then you MUST do this.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.