Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've tried to install vmware server 2 on a small business server 2008 host and IIS 7 stopped working. Everytime I tried to access any website on the server including OWA I get HTTP Error 503. The service is unavailable. I've tried to restart the IIS services and websites with no luck. Removed vmware server and the problem persists. There are no errors in the application logs concerning IIS or anything related. I'm stumped. Does anyone have an idea what's happenning here and how to fix it?

share|improve this question
add comment

1 Answer 1

That's because VMware Server 2 installs a Web Server (Tomcat IIRC) on the host which is used for management that is conflicting with IIS.

VMware's Release notes for Server 2.0 states:

If you want to use ports 80 (HTTP) and 443 (HTTPS), override the default values during installation.

Note: If you are running IIS or Apache web server on the default ports, specify alternate HTTP and HTTP ports when prompted by the Windows installer or vmware-config.pl

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.