Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

On some new servers from HP we are using the ILO (Integrated Lights Out) to control some new Linux installs.

When we use the remote console options the mouse movements won't stay in synch. When we use the right-button-drag method to synchronize the mouse movements it looks good, until you move the mouse .

Since I don't administer the ILO settings, I was hoping someone could recommend something for the admin to look at.

They only manage MS Windows servers and typically use remote desktop or DameWare and don't run into these issues (and therefore don't know how to fix them)

Our Linux boxes require quite a bit of setup before we can turn on the XWindows server. (XMing for the win!!!)

share|improve this question

2 Answers 2

up vote 2 down vote accepted

That's happening because the remote mouse cursor has a different acceleration than the local mouse cursor. Disable mouse acceleration on the remote side, and it will keep in sync better.

More details here: hpmouse-README.txt

This is a problem on windows boxes too, some details on an HP Forum Post

Short version, use: xset m 1

share|improve this answer
    
Please promote those urls to real links, I just signed up and lack the reputation to link myself. –  davenpcj Jun 1 '09 at 19:04
    
    
High performance mouse mode is also available (USB tablet emulation), but requires a mouse driver on the OS media that supports tablets. Lots of distros do these days. –  davenpcj Jan 22 '10 at 3:25

I've experienced the same flaky mouse issues with our BL460s, when using HP's ILO during linux installs. I haven't found a permanent solution yet, but this following HP Advisory config tip has helped with certain installs.

share|improve this answer
    
I'll give that a try tomorrow! –  Brad Bruce May 21 '09 at 23:22
    
Hopefully it helps, but no guarantees :-). Unfortunately, the mouse support with the ILO isn't very good overall, even in Windows. –  Dave K May 21 '09 at 23:38
    
It didn't work. I guess we'll just keep doing the installations from the console. (KVM with 64 ports...) –  Brad Bruce May 24 '09 at 21:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.