Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having an issue configuring a standard USB HDD for use with CA Arcserve Brightstor 11.5 SP2 :

Under the device list it shows a USB device category but none of my USB drives are listed underneath. I have attempted to "scan devices" but it makes no difference.

I have also tried restarting the tape engine to no avail! Is anyone successfully using USB drives with Brightstor?

share|improve this question

I have tried many different setups over the past month but have not had any success. I can get the backup to run (using a File System Device), alternating between 2 usb drives but when I try a test restore using the previous day's disk it complains that it can't find the file due to the "session being truncated"

In all practicality I don't think Brightstor 11.5 can handle backing up to usb hdds. Grrr

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.