Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Windows Server 2008 Standard server and a network of Windows XP machines and one Windows Vista machine. The Windows server is the primary Active Directory server for the network and all users have roaming profiles. All the Windows XP machines happily synchronise their profiles which includes the My Documents directory however the Windows Vista machine refuses to synchronise the My Documents data. I have done a fair amount of searching and as of yet have not found a workable solution. Any suggestions please?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Windows XP profiles are not compatible with Vista profiles out of the box.

Microsoft has a whitepaper Managing Roaming User Data Deployment Guide which includes a section called 'Windows Vista and Windows XP Roaming User Profile Interoperability'.

I haven't tested this, I hope it will be useful. I suggest you read the full document for more details.

Quoting from that document:

Configure the Documents folder to interoperate between Windows Vista and Windows XP

  1. Log on to a domain computer running Windows Vista with domain administrator credentials. Open the Run command by pressing the Windows logo key + R. Type GPMC.MSC, and then click OK.
  2. Right-click a New Group Policy object or a Group Policy object that has a previously enabled Folder Redirection policy, and then click Edit. For example, in the Contoso.com domain, there is a policy named "Folder Redirection Policy."
  3. Under User Configuration, double-click to expand Windows Settings and Folder Redirection. Right-click the Documents folder, and then click Properties.
  4. If you have deployed a folder redirection policy setting for the Documents folder, then use the path and setting defined in that policy setting. If not, then use the Redirect to the following location policysetting with a path that is not included in the user profile
  5. Click the Settings tab. Select the Grant the User Exclusive rights to Desktop;Move the contents of Desktop to the new location; and Also apply redirection policy to Windows 2000, Windows 2000 Server, Windows XP, and Windows Server 2003 operating systems check boxes.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.