Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My VOIP specialist complained about not being able to run backups of the Unity Express onto our FTP server (Microsoft FTP on Server 2008). I did a packet trace and observed some weird behavior that I think is even kind of funny in a way.

The Unity FTP client is able to initiate both control and data connections with no problem, even being able to LIST directories and CWD into them. But as soon as the client sends a SYST command (not sure why it cares), the server replies with "Windows_NT" and lo and behold...the client immediately sends a QUIT command! I've seen this happen consistently on my packet captures.

I tried pointing the Unity FTP client to a FileZilla FTP server, and worked fine!

Has anyone else observed this? I thought it was kinda funny, being that Cisco seems to not like Microsoft that much...

share|improve this question

Are you using the new OOB FTP 7.5 or the one you see in Web Server Roles in Windows Server 2008?

Also, make sure you have Unix directory listings enabled for your FTP site.

I would like to see FTP logfile and check for the status codes for the SYST request.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.