Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have an internal webserver buit using frontpage 2000 and the forms on the pages are written with frontpage extension as well and are currently not functioning. The specs of the server are win 2k3 sp2.

When you hit submit on one of the webforms you get a FrontPage Run-time Component Page "You have submitted a form or followed a link to a page that requires a web server and the FrontPage Server Extensions to function properly."

I have confirmed that the frontpage extensions are installed and that w3wp & iisadmin are both functioning correctly. The site is functioning just not the forms built using frontpage extensions. Just wondering if anyone knows a solution to fix this error. This is one of the errors that pops up in the application event log when you try to submit a form

Faulting application w3wp.exe, version 6.0.3790.3959, faulting module w3cache.dll, version 6.0.3790.3959, fault address 0x00002094.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Looks like I was able to resolve the issue via following these steps: Unchecked the Cache ISAPI Filters box under Home Directory --> Configuration in IIS Manager.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.