Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a server called "Otto" This has an internal IP address of 10.0.10.210

We have had a power failure today, and, although the server room is protected by UPS, things haven't worked properly since. For example. I can RDP to otto by its ip address 10.0.10.210 But not using it's name

When I ping otto, i get this odd respone: http://twitpic.com/12ejr0/full

share|improve this question
    
What is the OS of the server? That looks like an IPv6 address. –  DanBig Feb 10 '10 at 15:36
    
It's Windows 2008 - I have DHCP set up for IPv4... We aren't using ipv6 at all.. or at least not intentionally –  alex Feb 10 '10 at 15:37
    
Definitely IPV6 - ping -4 otto will force it into IPv4 mode. –  MattB Feb 10 '10 at 15:40
    
ok, that's returned the response i was expecting... how can i set the "default" to IPv4?? Up until about an hour ago, pinging otto would of returned 10.0.10.210 –  alex Feb 10 '10 at 15:41

1 Answer 1

up vote 2 down vote accepted

You may disable TCP/IPv6 of local area connection . I had same problem for a while ago. It did solve our RDP problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.