Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to setup a windows server, but I can't seem to get it to install ethernet drivers :( motherboard is ms-6743 chipset 82865g/pe/p(intel) The MSI drivers specifically for this motherboard are bad links. Not surprising... MSI is rarely helpful. Sisoft Sandra doesn't see any network devices, and all of my leads to drivers have reported that there is no network adapter to install a driver for. The light is ON on the mobo, the onboard setting in bios is ON and the computer worked just fine with a standard install of windows 7 about a month ago.

I don't know what to do :(

share|improve this question

migrated from superuser.com Feb 11 '10 at 12:08

This question came from our site for computer enthusiasts and power users.

add comment

3 Answers

That chipset uses an Intel 82562EZ on-board ethernet controller if I'm not mistaken.

The drivers you need are available from Intel. Download them using another computer, transfer the installer and run it.

share|improve this answer
add comment

I would try googling for the proper driver. See the detailed specs on where the LAN is coming from, if its from an intel chipset, then intel probably has drivers. Make sure you are using the proper drivers (32 or 64 bit).

share|improve this answer
add comment

Consider finding another temporary NIC. USB-based or whathaveyou. Then fire up Windows Update.

Does Windows Update then find the driver for your onboard NIC?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.