Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try I get an error message saying that my computer does not support Network Level Authentication. I am doing remote desktop across a VPN from a PC on a different domain.
Is this possible?

share|improve this question
up vote 4 down vote accepted

Go to system properties, go to the "remote" tab and change the option to "Allow connections from computer running any version of Remote Desktop" to turn NLA off. (On the server, that is)

  • Right click on computer and click properties
  • Click on the Remote settings link (left side) and you'll jump right to the remote tab of system properties, fyi.
share|improve this answer
Thank you. Not quite sure why I didn't think of that. – Darrel Miller Feb 12 '10 at 2:29
Not a problem - I ran into this not two weeks ago so it was fresh in my mind. – Dave Holland Feb 12 '10 at 2:31
Had the same problem late last year. The alternative it to update to something like Vista or Windows 7. – steve.lippert Feb 12 '10 at 16:04

You are probably still using an older version of RDP client ... get the 6.x version and you should be good:

share|improve this answer
I tried installing that and it told me that the service pack on the machine was more recent than the update I was trying to install. – Darrel Miller Feb 12 '10 at 2:16

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.