Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Hoping someone here has seen this similar issue and can offer soem advise...

I have an HP DAT72x6 auto loader tape backup unit. The external kind, here is a link to an owner's manual I found of it.

http://www.dectrader.com/docs/set2/emr_na-c00070400-1.pdf

I purchased the unit used about 6 months ago. The unit stopped working after 3-4 back-ups, it's used one day a month to do a monthly backup of another system. Suffice it to say the unit gets very little usage.

There is an amber light on the front of the unit called the OAR (Operator Attention Required). The manual states to call for service when this light comes on and stays on.

I've tried a few things to resolve but none are working. I've tried power cycling, re-securing the SCSI cables at both ends.

Unit was used so I didn't pay much ($500) and so I don't want to spend a lot to have it fixed; might as well buy something new one if fixing this is going to cost more than $100-$150 bucks.

I'm curious to see if anyone here has been around these devices or possibly is an HP repair person that can give me some things to try to resolve. The manual states that a solid amber OAR light indicates a hardware failure.

When I power cycle the unit I see one of two scenarios so far.

  1. The unit powers up, shows self test in the LCD, then LCD changes to show all possible images and the OAR light comes on.

  2. The unit powers up, LCD is completely blank, the green lights go through some sort of process of going on and off and later the amber OAR light comes on and stays on.

If it's a simple misalignment issue, I may be able to fix myself but not knowing what could cause the OAR light to come on gives me no where to even start. Google around gave no help either.

I hoping someone here has experience with this and can help or point me in the right direction.

Also, I don't have the HP Diagnostic tools mentioned in many manuals. The unit is connected to a Linux box. The 3-4 backups I've done with it so far have had no issues. We run amanda backup. Before this incident the unit was backing up and reading tapes fine.

Thanks for any help or suggestions.

share|improve this question

2 Answers 2

SOLVED (at least I think)

I disassembled the unit and found a DIP connector cocked out of its socket. It's an 8 pin DIP connector with a ribbon cable attached. Only 4 pins appeared to be connected and this being a refurbished unit, I guess, the last tech to work on it didn't secure this connector. Also, it's a pretty crappy design if you ask me. Anything with moving parts such as this should have clips instead of friction to hold these in place.

In the process of taking the unit apart, I removed 4 screws (2 on each side) that hold the auto loader in place. I powered the unit up after fixing the cable but without putting the screws back in and my unit came to life!!! I got past the self check and the amber OAR light went out and was prompted with the insert mag message.

I put all the screws back in, put the case back on, powered up again as a sanity check and now I'm getting Error 58. I found Error 58 here:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=402370&prodTypeId=12169&prodSeriesId=402370&objectID=lpg50043

Something about a jammed motor. Took the unit apart again and removed the 4 screws holding the auto loader to its base, powered the unit up and the error went away. I found putting the screws back in and experimenting with different torques would not resolve the issue. Just having the screws in turned down to the point where they just make contact with the metal housing causes the problem too.

It turns out that one of the screws just being in the hole seems to cause the problem. If facing the unit so that you're looking at the front, the right side screw farthest away (closer to the rear of the unit) was the culprit. I simply turned down all the other screws and left this one out, reassembled and the unit seems to be functional again.

I hope this helps someone else in a similar bind. I'm not sure how these screws affect the internal motor as they don't appear to flex the side metal walls of the auto loader that much. Maybe there's a POT (Potentiometer) adjustment inside one can tweak if the unit is somehow sensing motor current draw and somehow this screw is ever so slightly putting causing some amount of strain to cause the current to just go up high enough to flip this error.

Anyway, problem seems solved. I've not done a backup yet but the unit takes my cartridge and I'm able to manually load each tape and the unit detecting the tape capacity type.

share|improve this answer

Have you tried running a cleaning tape?

share|improve this answer
    
not possible. The unit is totally unresponsive after it has powered up and has gone through one of the two scenarios I mentioned. In fact, hitting the any of the front panel buttons yields no response what so ever. I've even tried power it up with no SCSI cables, just a terminator (tried both ports) and I get same behavior. The fact that the unit powers up tells me that the electronics may be OK and that it may be an alignment issue. I suppose also it could be a failing power supply too. Just no details about what the light really is on for. –  Kilo Feb 12 '10 at 22:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.