Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have an RDP server than one of our clients is using. Apparently, some users have been trying to play music on the server. It's no surprise they are complaining about the sound quality.

So I would like to turn this off to maintain performance for other users.

Where do I set this? is there a way to do it without hacking into the registry?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Start > Programs > Administrative Tools > Terminal Server Configuration:

Right-click on the RDP-TCP connection > Properties:

Client settings tab > Disable the following: check the Audio box.

If it is dimmed, this means it is set through group policy, and would need to be changed using gpmc.msc.

share|improve this answer

The windows RDP client (mstsc) has the ability to bring audio over from the remote host. I assume untoggling that setting in the configuration would stop this behavior. I also assume you could make the same change in the registry or at the least script the change. I cannot test this theory because I use linux.

share|improve this answer
    
It's the server end I want to control this on –  Matt Feb 15 '10 at 1:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.