Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've got a Windows Server 2008 (With SP2) runing. My site works fine, but the IIS Manager (for IIS7) is missing the ".NET Authorization" icon to edit the site authorizations. The ".NET Authentication" icon shows up just fine, and I'm using Forms authentication. Other icons from the "Admin Pack" also show up, like FastCGI and HTTP Request Filtering.

Any Ideas?

share|improve this question
    
This is a question for Serverfault.com –  Saif Khan Feb 15 '10 at 1:30
add comment

migrated from stackoverflow.com Feb 16 '10 at 2:06

This question came from our site for professional and enthusiast programmers.

1 Answer

My initial thought is that you are either looking in the wrong place or don't have ASP.NET installed. When I go to the iis manager by right clicking "My Computer" then selecting manage and navigating to IIS under "Services and Applications" it is the first icon in the list. alt text

Notice it is in the ASP.NET settings and not the IIS Settings.

Note: This screen shot is from windows 7 not Windows server 2008.

share|improve this answer
    
It's most definately got ASP.NET installed, and configured. It has all the other .NET icons, and its running our .NET websites. –  Eric Falsken Feb 25 '10 at 2:01
    
But that is definately the icon that is missing. –  Eric Falsken May 7 '10 at 21:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.