Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

EDIT: We connected an air card to the computer to use a different Internet connection and using the Cisco software, we were able to successfully connect to our VPN server. I just don't understand why the ShrewSoft VPN client would connect but the Cisco connection won't.

I'm not our network admin so sorry if I butcher some of the terminology.

I have a computer at remote site that connects to our network through Cisco VPN. It uses the Cisco VPN software to do so. The problem is that the computer at this site cannot connect to our VPN because it is getting error "Reason 412: The remote peer is no longer responding."

Cisco Reason 412

To see if perhaps something on their network was blocking the connection, I installed the ShrewSoft VPN client on the computer, imported our .pcf file and connected with no problem. I have tried two different versions of the Cisco VPN software (4.8.0.* and 5.0.03.*) and have the same problem.

I installed Wireshark on the computer and have confirmed (while trying to connect through Cisco) that the computer is trying to contact the VPN server but is not receiving a response.

Wireshark packets

We are not having any other problems regarding users not being able to connect. I'm at a loss at what else to check. I'll be monitoring this and have access to the computer at any time.

share|improve this question
    
Not really an answer to your question, but you might want to look into anyconnect. I find it easier to setup, client is better etc. –  3molo Jul 31 '11 at 8:31
    
Have your tried disabling your antivirus and firewall ? –  Shyam Sundar C S Mar 11 '12 at 17:55
add comment

1 Answer

Have you tried going into your connection profile and changing the transport to IPSec over TCP instead of IPSec over UDP? that fixes a lot of weird issues like that for me.

share|improve this answer
    
I changed it to TCP and got "Reason 414: Failed to establish a TCP connection." –  rodey Feb 16 '10 at 20:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.