Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am trying to install VMware ESXi 4.0.0 U1 on a Dell 1950 server via a bootable CD-ROM. I keep getting this error right at the start:

Cannot open vmkboot.gz

I checked that the CD-ROM drive is not to blame by installing Debian Etch using that drive. I tried several different versions of ESXi (3.5, 3.5 Dell edition, 4.0 Dell edition) and they all give me an error at the same place. I also tried installing from a USB "thumb" drive but got the same error.

I checked with the VMware HCL (Hardware Compatibility List) and the Dell 1950 is listed as being compatible.

Here are some server details:

  • Two 1.6 GHz Xeon 5110 CPUs (ID: 06-0F-B)
  • BIOS version 2.2.6

Any ideas on what might be the issue?

share|improve this question
    
Hrmmm... I'm thinking maybe some BIOS options need to be changed? Sounds like you covered all your bases with which versions to try. Does the CD for sure work in another piece of hardware? –  SpacemanSpiff Apr 21 '11 at 13:01

1 Answer 1

Have you tried calling Dell support? Such issues are usually resolved very quickly

share|improve this answer
    
We talked to Dell and they made some suggestions including updating the BIOS, which we did. We eventually got it to install but we are not sure what made it work. –  user35042 Mar 2 '10 at 20:43
    
As long as it works :) –  dyasny Mar 3 '10 at 8:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.