Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have exchange 2003 installed on Windows Server 2003, and I have a Fedora Core 9 machine with nagios installed. I use nagios to send emails about server issues which has been working fine for years until today.

When an email is sent from my fedora box I get the following error.

550 5.7.1 x.x.x.x has been blocked by Spamhaus XBL

Now I assume the IP address of my fedora box has been marked by Spamhaus as Spam. Apart from moving nagios to a different IP is there any way of getting emails through. Is there a way of bypassing Spamhaus for this one ip address?

Any help on this issue is very gratefully received.

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Inside your connection filtering settings (Exchange System Manager -> Global Settings -> Message Delivery -> Connection Filtering), which is where you set your block list services, there is a white list.

At the bottom it says "Global Accept and Deny List Configuration". Click Accept and add the IP of your Nagios machine.

See this Knowledge Base article for details.

share|improve this answer
    
Thank you that did the trick. So many options in exchange I never know where to find them all! –  Funky Si Feb 18 '10 at 10:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.