Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install mdbtools on my ubuntu9.10. When running the ./configure for the mdbtools, the script runs into problems and terminates with the following message:

checking for GLIB - version >= 2.0.0... 
*** 'pkg-config --modversion glib-2.0' returned 2.22.0, but GLIB (2.22.3)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files

How do I resolve this issue and get the mdbtools' ./configure to run properly? How do I know if pkg-config is correct? What are the steps to determine the correct value for LD_LIBRARY_PATH? What are the steps to determine the correct value for PKG_CONFIG_PATH?


share|improve this question
up vote 1 down vote accepted

I figured it out. I just had to do a

sudo apt-get install mdbtools

to install the mdbtools

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.