Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I tried to install yum based on http://www.wallpaperama.com/forums/how-to-install-yum-problems-installing-on-linux-redhat-fedora-commands-t471.html.

my current python is 2.4.6, red hot fedora core 6, 4.1.1-28, RPM 4.4.2. I tried with the yum 3.0.1 version for my current server configuration. There is no configure file on 3.0.1 so i used make install command. All files complied without error.

If I run #rpm -q yum it says "package yum is not installed".

Whats the problem here on the yum installation?

share|improve this question

1 Answer 1

Well, if you install yum manually by compiling it manually, it won't be added to the rpm database. It will hence not be displayed in the rpm -q comand.

share|improve this answer
    
Whats the solution on installing yum on fedora core 6? –  Thomas Feb 23 '10 at 15:41
    
how will the yum added to rpm database? –  Thomas Feb 23 '10 at 15:44
    
Why would you want that? No need to, actually, because it isn't installed via rpm. –  DaDaDom Feb 23 '10 at 15:49
    
hi dadadom, I want to install yum for installing ffmpeg on fedora core 6. I followed the instruction but its not installed. Please tell me the answer clearly –  Thomas Feb 23 '10 at 16:10
    
How can i find that Yum installed properly? Do you follow my question? –  Thomas Feb 23 '10 at 16:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.