Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm trying to install ImageMagick-6.5.9-10-Q16-windows-dll.exe on windows server 2008 x86, the installation went good but in my application I can get it to work.

I'm doing exactly the same steps on my local windows 7 machine and it's works fine there.

I'm going now to do the last try and restart the live server(!), but at this point there any thing that I didn't test except this step.

Is there any know problems, are know steps that I need to take in this case?

The error that I get is indicating that I can't load the dll's:

The specified module could not be found. (Exception from HRESULT: 0x8007007E)
share|improve this question
    
How are you interfacing with Image Magick? Via the COM object? Or the convert command line? There should be absolutally no need to restart the live server, as I've installed this on half a dozen 2k8 and 2k8r2 servers without any need for restarts –  Mark Henderson Feb 23 '10 at 22:43
    
I'm using it with a .net wrapper, called imagemagick.net. after restarting, it start working as expected. this is not understood to me at all. –  Fitzchak Yitzchaki Feb 24 '10 at 0:22
    
Does imagemagick.net use %PATH% to locate IM or does it target it directly? –  Nathan V Nov 29 '12 at 5:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.