Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Whenever I ping walls2windows.com at network-tools.com, I get bad destination even though the URL is about 1 month old now and works here. It also doesnt ping at ping.eu/ping

DNS and A record IPs are supposedly mapped correctly.

share|improve this question
    
+1 for providing the real domain name, not example.com –  Mark Henderson Feb 25 '10 at 5:05

1 Answer 1

Using DNSStuff's DNS report tool shows some problems contacting the name servers for your domain. Here's the info from DNSStuff:


Your NS records at the parent servers are:

fiz.dizwiz.biz. [67.15.253.220 (NO GLUE)] [US]

giz.dizwiz.biz. [74.54.56.231 (NO GLUE)] [US]

liz.dizwiz.biz. [67.15.253.219 (NO GLUE)] [US]

tiz.dizwiz.biz. [74.52.140.83 (NO GLUE)] [US]

[These were obtained from j.gtld-servers.net]


ERROR: Some of your nameservers listed at the parent nameservers did not respond. The ones that did not respond are: 74.54.56.231

share|improve this answer
    
I hope this has nothing to do with the fact that the nameserver names are fiz, giz, liz, tiz and not the normal recommended names, ns1, ns2, ns3 and ns4. –  MotionGrafika Feb 25 '10 at 13:59
    
Well, fiz.dizwiz.biz doesn't sound like they take things too seriously, but you never know. –  joeqwerty Feb 26 '10 at 4:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.