Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

my system is

motherboard - k8v-vm ultra
vga compatible controller - k8m890ce/k8n890ce[chrome 9] via technologies

downloaded via driver for the debian lenny system from
http://www.via.com.tw/en/support/drivers.jsp
and the driver file is
http://www.viaarena.com/Driver/via_linux_cn896&k8m890&p4m900&vn896_kernel_source_ig_v0.82.gz

the driver was installed successfully according to the instructions given in the downloaded source file

the max resolution of 1920x1080 on my acer h235h is got when via is specified as the driver in device section in xorg.conf, but when the x loads the mouse cursor becomes invisible

i need help to get the mouse cursor visible.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

I had encountered d same problem.

https://help.ubuntu.com/community/OpenChrome

In the above link solution is provided for openchrome driver.
U can try it for via driver.

Try
Option "SWCursor" "true"
in device section of xorg.conf

This solved my problem and should solve yours too.

To know more about hardware cursor and software cursor check the documentation in www.x.org

share|improve this answer
    
Hello Adi, It worked. Thanks a lot. :-) –  Caterpillar Mar 1 '10 at 4:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.