Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My Domain Environment is

2 Domain Controller ( Main & Secondary )

DHCP

Mail Server

Internet Server & ISA Server

2 DNS Server Primary & Secondary

My problem i tried to Remove Password Complexity in my 2 domain Controller but i still receive error message that the password doesn't meet password complexity and i tried to run gpupdate /force after i disabled password complexity and check other condition

any one know why

I use windows server 2003 Stand alone

share|improve this question

1 Answer 1

I'm assuming you did something like what's described here. If you created a new GPO at the root of the domain, rather than editing the "Default Domain Policy" be sure that the new GPO has a lower "link order" number than the "Default Domain Policy". GPOs with a lower "link order" are applied last, and thus have a "higher precedence". (The whole idea of "precedence" in GPOs frustrates me... It's SO much easier to just think about it like "This GPO is applied over the other GPOs, so the settings here end up overriding previously-applied GPOs..." )

(While I'm complaining: I wish Microsoft would make up their mind re: dialogs that "order" items in "precedence" whether items lower in the list have a higher "precedence" than items higher in the list, etc. Globally, every part of the OS, and arguably all of their products, should follow the same pattern.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.