Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We are trying to add a network using vsphere client for VMkernel port while creating a virtual switch. But it prompts us a red cross between the physical adapter and VMkernel port. We did test all the network cables and the network adapters. We tried creating virtual switch for service console but no gains.


We have used NIC's which are VMware certified. I have even tried to update bios to check the hardware compatibility but didn't work.

share|improve this question
    
Possibly silly question but is it a =>1Gbps NIC? What's the server spec and what version of ESX/i are you using? –  Chopper3 Feb 27 '10 at 19:07
    
Did you check if your link is currently working, try verifying it connectivity by other means. –  allruiz Sep 29 '10 at 18:07

1 Answer 1

What hardware are you using for your NICs? Is it on the vSphere compatibility list? If not, vSphere may not be able to use an appropriate driver that would enable it to use VLANs and other features of a vSwitch.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.