Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have an Ubuntu guest installed on a raw HDD (entire disk, not a partition). It runs just fine under WinXP. In addition, I was able to boot directly into it (using the BIOS boot-device selector). At some point, I have created a snapshot of the VM. I have made some changes since then.

Today, after a long time, I tried booting into the "VM" disk. It worked, but all the data there is pre-snapshot (or, rather, frozen at the snapshot).

Can I somehow merge the changes since I took the snapshot into the physical state?

share|improve this question

1 Answer 1

Solution is to "delete" the snapshot. See http://forums.virtualbox.org/viewtopic.php?f=15&t=24467

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.