Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have a production server that is running Apache 2.0 and our admins are trying to move us to a development server that is running Apache 2.2.

We need to know what kind of impact, if any, this may have for PHP development.

I know we should be matching our production environment as closely as possible, but I need to give some explanation to our admins as opposed to a directive.

Thoughts?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Please read the announcement or the CHANGELOG, and determine whether either is useful when communicating with your INTJ-type admins.

As far as PHP development goes, you may re-use the version of PHP currently in use on your production server, if you are concerned about application portability. Although, while you're at it, you may want to upgrade PHP to the latest stable release of the major version you are using in production, if only for security purposes.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.