Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Does anyone know how to allow the WLAN access to talk to a VPN subnet that is set up on a Sonicwall TZ 210 Enhanced?

I got the WLAN (192.168.2.X) talking to the LAN (192.168.1.X), but I also need to the WLAN to talk to the VPN (192.168.3.X)

Thanks!

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Actually this was exactly it and fixed my problem, just had to edit the existing VPN connection (for the LAN to VPN )to include a group of local addresses(wlan and lan) to the destination.

ex: create address group for VPN Network 1.x and 2.x set this as the local destination in the VPN's settings.

I'm a little too lazy to type it all out right now and I'm just about to leave work, but if you need more info just let me know and I'll post more.

share|improve this answer

For allowing WLAN to talk to LAN:

Under Firewall, WLAN > LAN, Any/Any is defaulted to deny, set to allow.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.