Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When I open up Active Directory Users and Computers from my workstation, I receive an error:

Naming information cannot be located because:
Logon failure: unknown user name or bad password.
Contact your system administrator to verify that your domain
is properly configured and is currently online.

If I log in to my workstation as somebody else, it works. If I log into a different workstation using my account, it works.

All the workstations in question are running Windows Vista (32 and 64 bit) or Windows Server 2008. The domain controller in question is running Windows Small Business Server 2008.

Everything else (that I tried) in the Remote Server Administration Tools runs just fine.

Any thoughts?

Edit: I just tried reinstalling RSAT. No such luck.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Sounds to me like the issue exists with the computer or your account. I'm hesitant to think its an issue with your account since you say ADUC works on other computers, presumably with your account.

Does the computer you try this from have a connection to the network? I would assume so, but it might not be a bad idea to do a release and renew from the command prompt. Also verify the IP settings to make sure they are valid for your network.

The computer you are trying this from, is it on the domain? If not add it then try ADUC. If it is, check the computer name and make sure an object exists for it in Active Directory. If the object exists, try removing the computer from the domain through System Properties and re-adding it to the domain after a reboot.

If none of that helps I'm bout out of ideas... I will update if I think of anything else.

share|improve this answer
    
All good ideas. My account works from other computers, and other accounts work from my computer. My computer is on the domain, although I haven't tried disjoining and rejoining it. Everything kinda broke when I enabled folder redirection in Group Policy; I've been trying to undo this, and have been running into problems. When I have more time, I'm going to research this further. –  Chris Mar 17 '10 at 15:36

I had a similar problem and it occurred when we retired the old DC for our domain. When I would use ADUC, I would receive a logon failure when attempting to browse the domain.

Right-Click on "Active Directory Users and Computers" Select "Change Domain Controller" Select "This Domain Controller or AD LDS instance" Enter the Name of the Domain Controller in the list Check the "Save this setting for the current console" check box Click on OK

It could also be a DNS issue, as a lot of logon error with AD come from DNS-related problems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.