Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

The on screen keyboard (OSK) from the "ease of access" tools pops up on EVERY connect to the server, even if you have not activated it.

I can't seem to find a control panel or reg setting to switch it off.

It is VERY "in your face" for linux users who connect at lower resolutions and do not provide all credentials, but have to type username and password.

I'm running a 2008 R2 Terminal Server/Remote Desktop Server.

share|improve this question
add comment

3 Answers 3

up vote 4 down vote accepted

Go to:

Start > Control Panel > Ease of Access Center > Use the computer without a mouse or keyboard > Uncheck 'Use On-Screen Keyboard'

share|improve this answer
    
I believe that was what I ended up doing, but I think it somehow "didn't take" the first time(s) I did it, and so I thought there had to be something else. –  Gomibushi Jul 29 '10 at 9:16
add comment

If about do not seem to work try this :

click "change administrativ settings" to the left on the "Ease of Access Center"

Check “Apply all settings to the logon desktop” -->Apply

This work for me !

share|improve this answer
    
you're not adding new content... –  Hubert Kario Oct 1 '12 at 7:49
add comment

if you can click to setting button on OSK you will see a link at bottom of the setting screen with this link you can permamently close osk in login screen

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.