Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm getting errors while testing web pages on localhost. I'm running Windows 7 64-bit. I'm not using Wamp or Xampp.

This is what the error.log tells me (I've highlighted the errors in question):

[Sat Mar 06 05:10:55 2010] [notice] Apache/2.2.14 (Win32) PHP/5.2.13 configured -- resuming normal operations

[Sat Mar 06 05:10:55 2010] [notice] Server built: Sep 28 2009 22:41:08

[Sat Mar 06 05:10:55 2010] [notice] Parent: Created child process 6588

httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.2.2 for ServerName

httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.2.2 for ServerName

[Sat Mar 06 05:10:55 2010] [notice] Child 6588: Child process is running [Sat Mar 06 05:10:55 2010] [notice] Child 6588: Acquired the start mutex. [Sat Mar 06 05:10:55 2010] [notice] Child 6588: Starting 1000 worker threads. [Sat Mar 06 05:10:55 2010] [notice] Child 6588: Starting thread to listen on port 80.

Any input would be greatly appreciated. Thanks.

share|improve this question

1 Answer 1

Well, I think I may have fixed it.

In my httpd.conf I added 192.168.2.2 for ServerName

share|improve this answer
    
@Scott -- duh :) –  Scott Mar 6 '10 at 13:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.