Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am on Ubuntu 9.10 & I am trying to install Magento but I am getting this error

I have aleady installed gd (sudo apt-get install php5-gd) But I am still getting this error & yes I have restarted the apache server a couple of times but still no use....

any idea ...?

share|improve this question

3 Answers 3

look at the apache modules, mine is at /etc/php5/apache2/conf.d/20-gd.ini

; configuration for php GD module
; priority=20
; extension=gd.so

Even if the module exists and is installed on the system, it is commented out on the module config. Uncomment it, then restart Apache, then you should be fine.

share|improve this answer

If your phpinfo page (<? phpinfo(); ?>) doesn't show GD as being loaded then it's not actually in use. Remember that you have to restart your webserver to activate changes to your php configuration.

share|improve this answer

Have you checked your php.ini to see if GD is being loaded?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.