Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am printing from a Unix system to a Xerox Phaser 4510 (altho I have also had issues printing to a Xerox WorkCentre 7765).

I am using LPR and trying to choose the InputSlot

The lpoptions show the following options:

InputSlot/Paper Tray: Tray1 *Tray2 Tray3 Tray4 ManualFeed Tray6

And here is a sample command that I am using:

lpr -P printer -o InputSlot=Tray1 test.pdf.ps

Here is the problem:

Tray1 = Gives me Tray2
Tray2 = Gives me Tray3
Tray3 = Gives me Tray4

Tray4, ManualFeed, Tray6 = Tray2 (the default tray)

If I change the default tray in either LPR, the printer settings, or both. LPR still sends tray2 as the default, where as printing from a windows machine or mac, would use the new default tray.

I have also tried Tray0, and several other things, but I have not found a way to get it to print on tray 1.

Any Ideas?

share|improve this question

migrated from stackoverflow.com Mar 11 '10 at 3:08

This question came from our site for professional and enthusiast programmers.

1 Answer 1

The wrong PPD was being used. Changed and is now working!

share|improve this answer
    
Worked for me too. Thanks! –  plang May 27 '13 at 11:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.