Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

The XP Pro workstations do not see the new replacement domain upon boot; they only see their cached entry for the old (server 2003) domain controller. The old_server is not connected to the network. I have DHCP working with the same scope as the old_server. In my "before-asking" search for a solution I came across the following two articles, and I recall doing things as suggested by the articles.

http://www.windowsreference.com/windows-server-2008/how-to-setup-dhcp-server-in-windows-server-2008-step-by-step-guide/

http://www.windowsreference.com/windows-server-2008/step-by-step-guide-for-windows-server-2008-domain-controller-and-dns-server-setup/

The only possible issue is: I was under the impression that the domain netbios needed to match the DC's netbios. The DC netbios is city01 while the domain's FQDN is city.domain.org (I think this is mistaken and should have been just domain.org)

But, the second link led me to a post which I believe answers my question. I did as they instructed by opening Local Area Connection Properties, then selecting TCP/IPv4 and setting the sole preferred DNS server to the local hosts static IP (10.10.1.1).

Search for "Your problems should clear up" for the post I'm referencing: http://forums.techarena.in/active-directory/1032797.htm

Have I misunderstood their instructions? I am hoping to reach the point where I can define users and user groups. Also, does TechNet have a single theoretical overview document I could read. I really don't like treating comps as magic.

I will be watching this closely and will quickly answer any questions. If I've left anything out it is because I did not know it was needed.

PS: I am loath to ask obviously basic questions, but I am tired and wish to fix this before tomorrow. Also, this is my first server installation, thank you for your help.

share|improve this question
    
Ok, obviously I needed to join the domain... I knew that :) But my knowledge didn't carry over. I still need to add users and groups though. –  Radix Mar 16 '10 at 5:07

1 Answer 1

up vote 0 down vote accepted

Uh, have you tried actually Joining the Domain? Right click My Computer on the workstation > Properties > Computer Name > Network ID > change the domain to the new domain. You really should have left the domain as something shorter; like, CompanyName.com though.

Good luck adding users and groups.

share|improve this answer
    
Ok then, would someone point me to an explanation of Server 2008's groups and user accounts? –  Radix Mar 16 '10 at 5:22
    
If you want to add users and groups to your domain then you need to do so through start->administrative tools -> active directory users and computers. Domain controllers don't have local users. I would suggest you do some reading up on how to administer active directory. –  Sam Mar 17 '10 at 14:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.