Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Have a server 2008 r2 setup as a VPN server. We have created a windows group to control access to the VPN called vpn-users. Clients are all Windows 7 Pro.

This all seems to work fine except some users cannot connect to the VPN! For example I try to logon to the VPN from a client and get an error saying the server refused the connect due to a policy in place. Specifically authentication type! Fine I think. So i drop that user into the vpn-users group created for this and try again and hey presto the user can now logon! Great.

Now try this with another user. But this time I get the same error even though I have dropped them into the vpn-users group!!

So does anyone have any idea why this works for some users and not for others??

I have tried moving the user from certain OU's in AD to others, copying the account, taking the user out of the vpn-users group and then back in but get the same error each time.

Any thoughts anyone?

share|improve this question

1 Answer 1

You might want to check the Dial-In tab for the on the user object within Active Directory. I believe that if remote access been disabled for the user there they will not be able to connect.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.