Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've got SP 2010 crawling a secondary intranet system that we'll run in parallel as part of a long running migration to SharePoint when it releases.

Whilst it's crawling the pages without problem I can't see how to get the results to appear as part of the Quick Search results if the user does a search from the little search dialog box on the home page. Searches completed within a My Sites pages lists results from port the SharePoint installation and the external content source. Searches from the main search dialog only list results of SharePoint items.

I tried adding the drop down option to select the site to search but this list only includes the name of the current site and doesn't offer an 'All Sites' scope option which I think would include the content.

What am I doing wrong?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I've found that changing the search settings options against the Site Settings has an impact. If I set it to "Do not show scopes dropdown, default to target results page" then my external content gets included in the results.

I don't pretend to understand exactly why that is the case as it doesn't seem logical based on the labels in the drop down but it's satisfied my immediate problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.