Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Sorry if this has been posted, I tried searching but I am not exactly sure what I am looking for, I am a developer not a networking guy.

We have a client whom we need to use Cisco VPN client to connect to their servers. I have installed the software, dropped in the provided .pcf file, and I can connect. However, when I do, I lose all local and internet capabilities, no hosts resolve, and I still can't connect to their internal FTP and development sites.

This leads me to believe either a setting is wrong in my Cisco software, and/or their network is not correctly configured.

Does anyone know anything about Cisco VPN'ing that can give me a hand? My colleague seems to indicate that they need to enable split tunneling on their end (or a similar setting).

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

It's because they have turned off split tunnel in the Cisco client. You can go into the options of the VPN connection and try to enable it again. Depending on how bad they have locked it down, you might be able to turn on split tunneling, if not, the option will be greyed out.

EDIT: You can also try the manual override suggestion from here. Look at the 3rd post down on the page. Basically it is telling you how to change your routing table after logging into the VPN.
/EDIT

Basically what is happening is that the VPN client is routing all of your traffic through the VPN. Some admins think that increases the security of their people when on the road. In my experience, it just causes other problems, such as the one your having.

share|improve this answer
    
Thank you. I am using version 5.0.04.0300, I don't see an option to enable split tunneling, though? –  Kevin Mar 19 '10 at 14:08
    
What does it show here: Go to Status > Statistics > Tunnel Details. Look for Local LAN Access. –  Scott Lundberg Mar 19 '10 at 14:46
    
It says 'Local Lan Access: Disabled' - even if I enable it, it still says Disabled. –  Kevin Mar 19 '10 at 15:09
    
That sounds like the Cisco admin has disabled your ability to do split tunnel, so you will have to do the manual method outlined in my EDIT above. –  Scott Lundberg Mar 19 '10 at 16:37
    
Gotcha. He changed some settings, and I can browse the internet after connecting, but now no traffic is sent over VPN. There are two entries for the same IP in the route table, and I deleted one and still no go. –  Kevin Mar 19 '10 at 16:53
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.