Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am migrating my old server to new server . I used this server for hosting website . first I tried sftp but due to huge number of files and connection time out , it simply didn't work . then I tried rsync .rsync working good , but only problem I am facing it updating file very nicely & fastly but do not copy new files please help me . because still i need to transfer lots of file. I am using this command : rsync -anv -e ssh oldserver:/path/ /path

share|improve this question
    
could you give more information. Is it identical hardware/software? What operating system is it? –  The Unix Janitor Mar 20 '10 at 19:20
add comment

1 Answer

up vote 5 down vote accepted

-n means 'dry run', as in, no files are actually copied.

share|improve this answer
    
seriously , lemme try , such a silly mistake i was doing –  vinayrks Mar 20 '10 at 19:44
    
thanks thanks it working –  vinayrks Mar 20 '10 at 19:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.