Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Fedora 8:

When I run /sbin/service --status-all, I see

slapd (pid 2285) is running...

as expected. When I run /sbin/service slapd restart I get

slapd: unrecognized service

I don't see slapd under /etc/init.d/ either

Any ideas on how to access this service?

share|improve this question
up vote 1 down vote accepted

The service name (and the name of the init script) is ldap

share|improve this answer
Also, Fedora 8 hasn't been supported for some time, you should consider upgrading :) – theotherreceive Mar 22 '10 at 21:06
lovely. How come service names are always different than what the actual command is? – Jake Wilson Mar 22 '10 at 21:06
Depends. Names of init scripts are usually dependant on the conventions used by the distribution. – theotherreceive Mar 22 '10 at 21:07
Ya I'm taking over IT duties for a small company, everything is Fedora, which I'm planning on slowly changing. – Jake Wilson Mar 22 '10 at 21:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.