Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

The server looked to be at the login, except there was no login dialog box, just a blue background(not the blue screen of death). The mouse worked, but I got no response from anything else.

All it needed was a hard reboot. I've looked in the system events and couldn't find what caused the crash. Any steps I should take? Should I run some diagnostic on the hardware?(If so any recommendations for which diagnostic?)

share|improve this question

1 Answer 1

up vote 1 down vote accepted

That's not a "crash", then. The mouse pointer still moving is a fairly clear indicator that operations are still occurring, as normal, inside the kernel. The lack of a STOP screen means that nothing in the kernel mode side of the world was obvious failing. To that end, there's no type of hardware diagnostic that I'd advise you to run because the problem likely isn't hardware.

More than likely you had a service hanging on startup. It may not happen again, or it may happen sporadically. Microsoft has some generic troubleshooting docs that might help you. Using the "Enable Boot Logging" may be helpful, too.

If the problem is intermittent you're going to have a tough time pinning it down.

share|improve this answer
    
Thanks for your help. –  gregh Mar 25 '10 at 15:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.