Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm setting up a test environment with Failover Cluster with 2 WS08 "members" in the cluster, however upon renaming one of the servers' hostname it seems to have broken entirely, so I deleted the cluster by force starting it and then destroying it, but when I try to create a new one it still says one server is part of the cluster. Solutions, anyone?


while I appreciate the effort, I needed to get on with testing, so I went with the solution to all problems:

format c:\

share|improve this question
    
try cluster /cleanup from command line. –  maz May 27 '09 at 9:04
    
tried a couple of the cluster commands, they all gave the following error: System error 1753 has occurred (0x000006d9). There are no more endpoints available from the endpoint mapper. –  HannesFostie May 27 '09 at 9:10
    
Oh, and when I do supply the cluster name (which I forgot the first time) I got this error: System error 1722 has occurred (0x000006ba). The RPC server is unavailable. –  HannesFostie May 27 '09 at 9:17
    
What does the Cluster Log say? And the event log? What type of output do you get when trying: cluster /destroy or if the cluster still exists, what do you get when trying: cluster node cluster res cluster group ??? Also, it would help to post any of the errors from the Cluster Validation Wizard. –  Jim March May 27 '09 at 15:04

1 Answer 1

up vote 1 down vote accepted

for future reference, you could have tried to run cluster/forcecleanup then deleted any values from HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClusDisk\Parameters\AttachedDisks

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.