Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have deleted all the ingredients of a volume group even access options, but it still says that the Volume Group is in use. I tried to close everything including the OpenFiler itself but when I open it, it still says the volume is in use.

How can I overcome this problem ?

Thanks

share|improve this question

1 Answer 1

Go to the commandline on the Openfiler box or via Putty. With the following command you can disable the volume group”

vgchange –a n <volume group name>

After disableing of the volume group, you can delete the whole volume with the following command:

vgremove <volume group name>

If you’re sure about this, you press y to continue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.