Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

The calendar is the Boss's calendar on Exchange. I have set permissions for it through his Outlook to give the secretary and a few other people "Editor" access to his calendar. All the editors can view the calendar, but only he can add new appointments. Anyone else who tries to add an appointment gets "The item cannot be saved in this folder. The folder was deleted or moved or you do not have permission."

The permissions are correct, editor. The item hasn't been deleted or moved. It's in his mailbox on exchange. The message says something about the mailbox size, but he is well under the size limit anyway. He is using Outlook 2003, and I have tried accessing it from 2003 and 2007, but I don't think that is related

I tried clearing the forms cache and enabling disabled items: no disabled items and clearing cache didn't help. I also tried "Allow all forms" but this apparently doesn't apply in this scenario as we are not using any custom forms.

Is there any way to delete just his calendar and then I can exmerge it back in (after exporting to PST of course)? I really can't exmerge out his mailbox, delete it, and exmerge it back in because he works all sorts of hours, but if this is the only way, then I'll have to do it.

Is there any other possible solution?

share|improve this question
    
You mentioned that there were errors regarding mailbox size. Posting the exact errors, both the permissions and size, that you are seeing on the client trying to access the calendar would be a big help. –  Holocryptic Mar 30 '10 at 16:37
    
No, the error message that I quoted went on to say something about the problem being caused by exceeding the mailbox limit, but the mailbox is nowhere near any of the limits. –  therulebookman Mar 30 '10 at 16:44
add comment

1 Answer

up vote 0 down vote accepted

ended up recreating the mailbox by exmerge export, delete, and exmerge import. That fixed it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.